CVE-2018-13996

Genann through 2018-07-08 has a stack-based buffer over-read in genann_train in genann.c.

packagechannelchannel versionpkg versionstatus
genann
nixos-unstable
2020-12-30 13:40:40 UTC (733e53)1.0.0vulnerable
2020-12-28 03:35:23 UTC (2f4765)1.0.0vulnerable
2020-12-26 19:40:21 UTC (84917a)1.0.0vulnerable
2020-12-25 22:30:40 UTC (be0b45)1.0.0vulnerable
2020-12-24 11:50:43 UTC (57a787)1.0.0vulnerable
2020-12-09 23:30:18 UTC (e9158e)1.0.0vulnerable