CVE-2011-3868

Buffer overflow in VMware Workstation 7.x before 7.1.5, VMware Player 3.x before 3.1.5, VMware Fusion 3.1.x before 3.1.3, and VMware AMS allows remote attackers to execute arbitrary code via a crafted UDF filesystem in an ISO image.

packagechannelchannel versionpkg versionstatus
ams
nixos-unstable
2020-05-19 15:55:23 UTC (0f5ce2)vulnerable
2020-05-17 05:35:10 UTC (b47873)vulnerable
2020-05-16 06:35:37 UTC (32b8ed)vulnerable
2020-05-14 10:45:36 UTC (8ba41a)vulnerable
2020-05-14 05:55:25 UTC (9a29fe)vulnerable
2020-05-12 12:30:34 UTC (683c68)vulnerable
2020-04-29 22:20:14 UTC (fce756)vulnerable
2020-04-27 07:20:22 UTC (7c399a)vulnerable
2020-04-21 11:50:36 UTC (22a3bf)vulnerable
2020-04-20 18:55:24 UTC (b3c3a0)vulnerable
2020-04-17 16:30:35 UTC (b61999)vulnerable
2020-04-13 19:25:19 UTC (868692)vulnerable
2020-04-13 08:25:23 UTC (81a6a8)vulnerable
2020-04-12 06:15:29 UTC (807ca9)vulnerable
2020-04-10 15:20:38 UTC (9b0d2f)vulnerable
2020-04-08 01:15:40 UTC (39247f)vulnerable
2020-03-28 20:50:45 UTC (ae6bdc)vulnerable
2020-03-27 12:30:26 UTC (3320a0)vulnerable
2020-03-20 13:00:27 UTC (d96bd3)vulnerable
2020-03-19 18:00:27 UTC (ddf87f)vulnerable
2020-03-16 23:35:45 UTC (a2e06f)vulnerable