CVE-2009-4530

Mongoose 2.8.0 and earlier allows remote attackers to obtain the source code for a web page by appending ::$DATA to the URI.

packagechannelchannel versionpkg versionstatus
mongoose
nixos-unstable
2020-05-19 15:55:23 UTC (0f5ce2)2.0.4vulnerable
2020-05-17 05:35:10 UTC (b47873)2.0.4vulnerable
2020-05-16 06:35:37 UTC (32b8ed)2.0.4vulnerable
2020-05-14 10:45:36 UTC (8ba41a)2.0.4vulnerable
2020-05-14 05:55:25 UTC (9a29fe)2.0.4vulnerable
2020-05-12 12:30:34 UTC (683c68)2.0.4vulnerable
2020-04-29 22:20:14 UTC (fce756)2.0.4vulnerable
2020-04-27 07:20:22 UTC (7c399a)2.0.4vulnerable
2020-04-21 11:50:36 UTC (22a3bf)2.0.4vulnerable
2020-04-20 18:55:24 UTC (b3c3a0)2.0.4vulnerable
2020-04-17 16:30:35 UTC (b61999)2.0.4vulnerable
2020-04-13 19:25:19 UTC (868692)2.0.4vulnerable
2020-04-13 08:25:23 UTC (81a6a8)2.0.4vulnerable
2020-04-12 06:15:29 UTC (807ca9)2.0.4vulnerable
2020-04-10 15:20:38 UTC (9b0d2f)2.0.4vulnerable
2020-04-08 01:15:40 UTC (39247f)2.0.4vulnerable
2020-03-28 20:50:45 UTC (ae6bdc)2.0.4vulnerable
2020-03-27 12:30:26 UTC (3320a0)2.0.4vulnerable